LEARN HOW TO CONFIGURE TELNET ON CISCO ROUTERS (cisco packet tracer)

In this post we will learn how to configure telnet on Cisco routers .In this lab , I’m going to show you how to configure telnet  on router R1 and laptop or any other will be easily connected to router R1 through telnet .

configure telnet on cisco routers

  • First take two routers and end devices ( pc and laptop )

routers and pc

  • Select copper cross-over cable under connection section to connect router and pc or routers and routers .

how to connect two different ip or machines with each other using router

  • Now select pc and its Fast Ethernet 0 port .

routers and pc connection

  • And take other end to Router R1 and connect with router R1 ‘s Fast Ethernet 0/0 port .

routers and pc connection

  • Again take copper cross-over wire and select router R1 ‘s Fast Ethernet 0/1 port .

routers and pc connection

  • Take wire other end  to Router R2 ‘s Fast Ethernet 0/1 port .

routers and pc connection

  • Select copper cross-over wire and go to laptop Fast Ethernet 0 port .

routers and laptop connection

  • And take other end to Router R2 ‘s Fast Ethernet 0/0 port .

routers and laptop connection

NOW ROUTERS CONFIGURATION .

ROUTER R1 

Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int fa0/1
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config)#ip route 3.0.0.0 255.0.0.0 2.0.0.2

Router R2 

Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip address 3.0.0.1 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int fa0/1
Router(config-if)#ip address 2.0.0.2 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#

After ip assigning and routing now its time for telnet configuration in

Router R1 

Router(config)#line vty 0 3
Router(config-line)#password deepitp5
Router(config-line)#login

Make sure there is space between 0 and 3 ( in command Router(config)#line vty 0 3 ) . People usually make mistake they don’t give space and that’s why there telnet doesn’t work . You cantake any number like 0  4  , 0  5 or  0  6 any .

  • Now go to laptop and select DESKTOP > IP CONFIGURATION
  • Provide ip address , subnet mask and default gateway .

ip configuration in cisco packet tracer

  • Same go to pc and assign ip address , subnet mask and default gateway .

ip configuration in cisco packet tracer

  • Now i’m in LAPTOP ‘ s command prompt .
  • And type

pc>telnet 1.0.0.1

Then you will be connected to Router R1 through telnet . Then provide password you have given earlier like i have given deepitp5 .

User Access Verification

Password: 

Router>

telnet on routers

 

 

 

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s