STATIC ROUTING CONFIGURATION ON ROUTERS HAVING SERIAL PORTS USING SERIAL DCE CABLE.

In this post you will learn how to do static routing configuration on router using serial ports using serial dce cable .If you are preparing for ccna certification exam this lab will help you to understand and configure static routing. This is the diagram which i’m gonna explain to you guys …

static routing configuration on router having serial port

  • Take two routers and two end devices like laptops or pc .

router and devices

  • Now go to connections and select copper cross-over wire to connect routers and laptop .

how to connect two different ip or machines with each other using router

  • Now go to laptop 1 and select its Fast Ethernet 0 port .

pc connection port

  • Then take that wire to router and select router’ fa0/0 port .

routers and pc connection

  • Now connect other router and computer .
  • Go to router and switch it off and select dual serial port WAN . Now press That port and hold and take it to empty area of router as shown below .
  • Then switch on the router .

router inserting wan interface card

Static routing configuration with serial ports using dce cables

  • Add the Wan serial port in  other router.
  • Then select the serial dce cable from connection .

serial cable connection

  • Connect the both routers
  • Select the first router’s serial 0/0/0 port  with other router’s serial 0/0/0 port .

static routing configuration on router having serial port

First Router configuration

Router>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

You will find your connection is green now . Means connection all set to go .

static routing configuration on router having serial port

  • Now go to Second router

Router>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#ip address 3.0.0.1 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

Its connection will also become green .

static routing configuration on router having serial port

Again go to first router:

Clock rate is used to set the brandwidth

Router(config)#interface se0/0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

Router(config-if)#exit

Router(config)#ip route 3.0.0.0 255.0.0.0 2.0.0.2

 

Second router configuration

Router(config-if)#ip address 2.0.0.2 255.0.0.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

Router(config-if)#exit

Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#

Ports between both router will become green .

connecting serial ports in routers

  • Now go to first laptop and in Desktop option select ip configuration .
  • Here choose Static and provide ip address , press tab to automatically fill the subnet mask .
  • Default gateway will be 1.0.0.1  .

ip configuration in cisco packet tracer

  • Now in second laptop .
  • Default gateway will be 3.0.0.1

ip configuration in cisco packet tracer

Go to laptop command prompt .

I’m in second laptop command prompt trying to ping 1.0.0.2( ip of first laptop ) To check connection is ok or not.

Type :

pc> ping 1.0.0.2

If packet is lost means connection is wrong .

pinging other device

Don’t hesitate to comment if you got any problem .

4 thoughts on “STATIC ROUTING CONFIGURATION ON ROUTERS HAVING SERIAL PORTS USING SERIAL DCE CABLE.

  1. My brother recommended I might like this blog. He was totally
    right. This post actually made my day. You can not imagine simply how much time I had spent for this info!
    Thanks!

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s