STATIC ROUTING CONFIGURATION USING 2 ROUTERS IN CISCO PACKET TRACER .

In this post i am going to show you how to configure static routing on two routers.

Static routing is very secure routing from all other routing .
IN small network ,you can easily set up static routing . So lets start the lab :

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • First take 2 routers , 2 switches and 4 end devices ( laptops or pc) as shown below .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Now go to connections . Select copper straight cable for connecting switches and end devices (laptops or pc).

connection cable

  • Then go to first device and select Fast Ethernet 0  . As you know it has only one LAN port .

pc connection port

  • Then take that wire connection to switch and select its Fast Ethernet 0/1 port .

3

  • Take other straight copper wire connection . And select second device Fast Ethernet port 0 and switch’s Fast Ethernet 0/2 port .

4

  • Select one more straight copper wire and select switch’s Fast Ethernet 0/3  port .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • And other cable end  with router’ s Fast Ethernet 0/0 port .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Connect other part with the same way  .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Now select copper cross wire to connect both routers .

how to connect two different ip or machines with each other using router

  • Select first router ‘s Fast ethernet 0/1 port .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • And connect it with another router’s Fast Ethernet 0/1 port .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • In first device, go to its Desktop panel and select Ip configuration.

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Give ip address to this device and tap TAB key . It will auto fill subnet mask . Give Default gateway ( point where your cable is connected to router) ip address too

ip configuration in cisco packet tracer

  • Give ip address to other devices . Do the same with another two check my 1st diagram and Default gateway ( point where your cross cable is connected to router)  of other two will be 3.0.0.5

ip configuration in cisco packet tracer

  • Now Router’s configuration part .
  • Press enter and get started .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Type these command in router 1
  • Router>enable
    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#interface fa0/0
    Router(config-if)#ip address 3.0.0.5 255.0.0.0Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

  • Router(config-if)#exit
    Router(config)#interface fa0/1Router(config-if)#ip address 2.0.0.1 255.0.0.0
    Router(config-if)#no shutdownRouter(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to upRouter(config-if)#exit

You will see connection will be green that means connection is all set to go .

But router’s other point might not be green ,don’t worry we will configure that too .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Now go to other router and type these command .
  • Router>enable
    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#interface fa0/0
    Router(config-if)#ip address 1.0.0.5 255.0.0.0
    Router(config-if)#no shutdownRouter(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to upRouter(config-if)#exit
    Router(config)#interface fa0/1
    Router(config-if)#ip address 2.0.0.2 255.0.0.0
    Router(config-if)#no shutdown

    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

    Router(config-if)#exit

    Now your router’s connection will also become green .

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Now go to Router1 and type
  • Router(config)#ip route 3.0.0.0   255.0.0.0    2.0.0.2 
  • Now go to second router and type
  • Router(config)#ip route 1.0.0.0   255.0.0.0    2.0.0.1

STATIC ROUTING CONFIGURATION USING 2 ROUTERS

  • Now select one of your device and go to its command prompt . Type ping ip address of other network ip to check whether its connecting other network machine or not .I’m going to ping my second device(ip address 3.0.0.1) .
  •  Device having ip address 1.0.0.1( check the above image ) . Type ping 3.0.0.1 in its command prompt .If its showing packets :sent=4 , received =4 and no lost this means connection is ok . In my first 2 attempt my 2 or 1 packet is lost , don’t worry router takes time to make connection . If its showing connection timed out then something’s wrong .

Check out my video if you got any problem .

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s